Brenna | Cieszyn | Czeski Cieszyn | Chybie | Dębowiec | Goleszów | Hażlach | Istebna | Jasienica | Jaworze | Ostrawa | Skoczów | Strumień | Ustroń | Wisła | Zebrzydowice

Strona 1 z 4 123 ... OstatniOstatni
Pokaż wyniki od 1 do 10 z 31

Temat: Skaner OpticPro 12000 T - problem z instalacją :-((

  1. #1

    Skaner OpticPro 12000 T - problem z instalacją :-((

    Witam, liczę na pomoc speców forumowych. Mam komputer z portem LPT, Windows XP ,chcę zainstalować skaner, ale nie potrafię. Czy ktoś możę mi pomóc? Tylko łopatologicznie proszę, bo "baba za kierownicą"...Sterowniki są zainstalowane, ale nie chce działać... Pomocy! Dziękuję z góry!

  2. #2
    Cytat Napisał Ligia Zobacz post
    Witam, liczę na pomoc speców forumowych. Mam komputer z portem LPT, Windows XP ,chcę zainstalować skaner, ale nie potrafię. Czy ktoś możę mi pomóc? Tylko łopatologicznie proszę, bo "baba za kierownicą"...Sterowniki są zainstalowane, ale nie chce działać... Pomocy! Dziękuję z góry!
    Wybacz ale moim zdaniem to jak wróżenie z fusów. Wątpie że ktokolwiek pomoże na forum. Najlepiej poproś kogoś obeznanego niech to sprawdzi na miejscu.

  3. #3
    może to ci coś pomoże http://forum.idg.pl/problemy-z-instalacja-plustka-12000t-t65480.html.
    Zobacz czy ten skaner ci w ogóle wykrywa, czy pokazuje się w menedżerze urządzeń. Jak nie ma go to może spróbuj dodać przez 'Dodaj sprzęt' w Panelu sterowania Powodzenia
    Ostatnio edytowane przez misieksb ; 28-06-2011 o 18:22

  4. #4
    Masz płytę ze sterownikami pod XP?

  5. #5
    Dzięki za link, próbowałam tam już, ale nic nie pomogło. natomiast w managerze urządzeń ani tego urządzenia, ani tej firmy w spisie nie ma...

  6. #6
    Zakładam, że skaner jest włączony?
    A czy sterownik był instalowany przy włączonym skanerze? Istnieje możliwość, że podczas instalacji, z wyłączonym skanerem, ustawiony został jakiś domyślny port, np usb001 i Windows właśnie tam szuka skanera. Należałoby w menedżerze urządzeń (Panel sterowania -> System -> Menadżer urządzeń), we właściwościach skanera poszukać na jakim porcie jest ustawiony i zmienić na LPT, jeśli obecnie nie jest.

    Oczywiście przez forum nie dojdziemy już do tego czy skaner aby na pewno jest sprawny, czy kabel jest OK i czy LPT w komputerze na pewno działa.

  7. #7
    Skaner jest włączony i podłączony, ale nie ma go w spisie menagera

    ---------- Post dodany o 20:51 ---------- Poprzedni post dodany o 20:49 ----------

    Czy jest możliwe, że w XP nie będzie działał?

  8. #8
    Cytat Napisał Ligia Zobacz post
    Czy jest możliwe, że w XP nie będzie działał?
    Bardzo by mnie to zaskoczyło. Skoro pamięta czasy LPT to musi pamiętać czasy XP.
    Jak był instalowany sterownik? Przy włączonym skanerze?

  9. #9
    Tak, przynajmniej się świeciła lampa w nim, w środku

    ---------- Post dodany o 21:13 ---------- Poprzedni post dodany o 21:10 ----------

    Może spróbować go odinstalować i spróbować jeszcze raz? Problem może być w tym, że jedyny skaner w spisie to marki Xerox, o Plusteku nie ma mowy

    ---------- Post dodany o 21:14 ---------- Poprzedni post dodany o 21:13 ----------

    Tam w tym punkcie kreator się zatrzymuje

    ---------- Post dodany o 21:15 ---------- Poprzedni post dodany o 21:14 ----------

    Może jest jakiś inny sposób na dodawanie innego sprzętu, niż te, podane w spisie?

  10. #10

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •