Brenna | Cieszyn | Czeski Cieszyn | Chybie | Dębowiec | Goleszów | Hażlach | Istebna | Jasienica | Jaworze | Ostrawa | Skoczów | Strumień | Ustroń | Wisła | Zebrzydowice

Strona 2 z 4 PierwszyPierwszy 1234 OstatniOstatni
Pokaż wyniki od 11 do 20 z 31

Temat: Skaner OpticPro 12000 T - problem z instalacją :-((

  1. #11
    http://plustek.com/oeu/support/drive...downloads.html na tej stronie masz do ściągnięcia i sterowniki i instrukcję użytkownika. Instrukcja jest po angielsku. Jak nie dasz rady to najlepiej zadzwonić po kolegę informatyka.

  2. #12
    Cytat Napisał Ligia Zobacz post
    Tak, przynajmniej się świeciła lampa w nim, w środku

    ---------- Post dodany o 21:13 ---------- Poprzedni post dodany o 21:10 ----------

    Może spróbować go odinstalować i spróbować jeszcze raz? Problem może być w tym, że jedyny skaner w spisie to marki Xerox, o Plusteku nie ma mowy

    ---------- Post dodany o 21:14 ---------- Poprzedni post dodany o 21:13 ----------

    Tam w tym punkcie kreator się zatrzymuje

    ---------- Post dodany o 21:15 ---------- Poprzedni post dodany o 21:14 ----------

    Może jest jakiś inny sposób na dodawanie innego sprzętu, niż te, podane w spisie?
    No a masz/miałaś taki skaner Xerox fizycznie, czy podczas instalacji sterowników zainstalował się Xerox zamiast Plusteka?

  3. #13
    W kreatorze ukazuje się spis firm, które produkują dany sprzęt, oraz nazwa urządzenia - np Canon, i typ aparatu fotograficznego. Nie ma w nim firmy Plustek, ani też tego skanera. Jest skaner, ale firmy Xerox

    ---------- Post dodany o 22:20 ---------- Poprzedni post dodany o 22:18 ----------

    Nie wiem, czy był przedtem taki, ponieważ kupiłam komputer z odzysku. Skaner też...ale z innej ręki.

    ---------- Post dodany o 22:24 ---------- Poprzedni post dodany o 22:20 ----------

    Myślę, że kreator wypisuje do wyboru sprzęt zgodny z Windows XP, taki instaluje bez problemu. Natomiast inny trzeba inaczej, lub - czego się obawiam - wcale...

  4. #14
    Proponuję zrobić tak:
    1. przedewszystkim odłącz WSZYSTKIE urządzenia od komputera (poza klawiaturą i myszką oczywiście)
    2. wywal Xerox i Plusteka w panelu sterowania -> dodaj usuń programy tam usuń wszystko co z nimi związane
    3. zrestartuj komputer
    4. sprawdź czy coś zostało w menedżerze urządzeń (jeśli tak, usuń z menedżera)
    5. restart
    5. ściągnij sterowniki do Twojego skanera:
    http://downloads.plustek.com/downloa...r/p600t-32.zip
    5. podłącz skaner do prądu i komputera
    6. zainstaluj sterowniki
    7. restart, na wszelki wypadek
    8. sprawdź czy działa
    9. podłącz resztę urządzeń i jeszcze raz sprawdź czy działa

    Jeśli skaner/lpt są sprawne to nie ma prawa nie zadziałać.

  5. #15
    Czy odłączyć oznacza, że mam wszystkie kable powyciągać z portów poza zasilaniem i myszką?

    ---------- Post dodany o 23:42 ---------- Poprzedni post dodany o 23:41 ----------

    i klawiaturą?

    ---------- Post dodany o 23:44 ---------- Poprzedni post dodany o 23:42 ----------

    Proszę wybaczyć , ale lepiej znam się na cylindrach, niż na komputerze :-)

  6. #16
    Dokladnie tak - zeby miec pewnosc, ze zadne urzadzenie zewnetrzne nie miesza.

    Wysłano z Milestone z użyciem Tapatalk
    "Czy rozumiesz teraz, czym jest neutralność, która tak cię porusza? Być neutralnym to nie znaczy być obojętnym i nieczułym. Nie trzeba zabijać w sobie uczuć. Wystarczy zabić w sobie nienawiść."

  7. #17
    Ok, spróbuję, to nieco potrwa

    ---------- Post dodany 29-06-2011 o 00:23 ---------- Poprzedni post dodany 28-06-2011 o 23:47 ----------

    Wszystko zrobiłam do pkt 3 włącznie. Idę dalej

    ---------- Post dodany o 00:29 ---------- Poprzedni post dodany o 00:23 ----------

    Wszystko mi się pokisiło... Gdzie jest menedżer?

    ---------- Post dodany o 00:31 ---------- Poprzedni post dodany o 00:29 ----------

    Typowe - baba za kierownicą...

    ---------- Post dodany o 00:47 ---------- Poprzedni post dodany o 00:31 ----------

    W skanerze lampa się świeci, ale komputer nie widzi go - po podłączeniu do prądu i komputera nie ma żadnego komunikatu. Czy jest sens iść dalej?

    ---------- Post dodany o 00:55 ---------- Poprzedni post dodany o 00:47 ----------

    Mnie późna pora nie przeszkadza - jestem do tego przyzwyczajona...Ale nie chciałabym życzliwych osób z forum, którzy chcą mi pomóc skazywać na bezsenną noc... Może dokończę dzieła jutro?

    ---------- Post dodany o 00:59 ---------- Poprzedni post dodany o 00:55 ----------

    Mam jeszcze drugi skaner - spróbuję go też zainstalować - może mi się uda z tym drugim? To też Plustek, ale inny - OptikPro S24 Jest już na inny port, więc powinno być łatwiej?

    ---------- Post dodany o 01:03 ---------- Poprzedni post dodany o 00:59 ----------

    Kochani - dobranoc Wam wszystkim - jutro ciąg dalszy... Jeśli możecie - wpadnijcie tu jutro - pewnie przyda mi się Wasza pomoc. A za dziś - bardzo dziękuję. To miłe, że można na Was liczyć!

  8. #18
    W skanerze lampa się świeci, ale komputer nie widzi go - po podłączeniu do prądu i komputera nie ma żadnego komunikatu. Czy jest sens iść dalej?
    Z tego co pamiętam urządzenia na lpt nie działają na zasadzie plug'n'play jak na usb. Wydaje mi się, że to nic dziwnego, że Windows nie reaguje.

    Mam jeszcze drugi skaner - spróbuję go też zainstalować - może mi się uda z tym drugim? To też Plustek, ale inny - OptikPro S24 Jest już na inny port, więc powinno być łatwiej?
    Jeśli ten skaner działa na usb to nie powinno być problemu.

    Wszystko mi się pokisiło... Gdzie jest menedżer?
    Panel sterowania -> System -> (zakładka) Sprzęt -> Menadżer urządzeń


  9. #19

    No i jestem!

    Witam serdecznie, dziękuję Panu za życzliwość i świętą cierpliwość. Uzbrojona w Pańskie wskazówki idę dalej. Raz kozie śmierć!

    ---------- Post dodany o 12:40 ---------- Poprzedni post dodany o 12:31 ----------

    Trafiłam do menedżera. Tam nie widzę niczego, co mogłoby mieć coś wspólnego ze skanerem, ale przy obu portach LPT3 jest żółty znaczek z czarnym wykrzyknikiem w środku. Przy innych ikonkach takich znaczków nie ma. Może tu jest pies pogrzebany?

  10. #20
    Zarwana noc to i pobudka późna.
    I bardzo proszę mi tu nie panować, jesteśmy internetową społecznością która nie zna takich zwrotów

    ---------- Post dodany o 12:53 ---------- Poprzedni post dodany o 12:51 ----------

    Cytat Napisał Ligia Zobacz post
    Trafiłam do menedżera. Tam nie widzę niczego, co mogłoby mieć coś wspólnego ze skanerem, ale przy obu portach LPT3 jest żółty znaczek z czarnym wykrzyknikiem w środku. Przy innych ikonkach takich znaczków nie ma. Może tu jest pies pogrzebany?
    Prawy klik na pozycję z wykrzyknikiem -> właściwości. Gdzieś powinno pisać na czym polega problem.

Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •